Page title doesn't update when changed, gmail can't notify me of new messages

RESOLVED DUPLICATE of bug 421590

Status

Mozilla Labs
Prism
RESOLVED DUPLICATE of bug 421590
10 years ago
10 years ago

People

(Reporter: Aubrey Alexander, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008030210 Prism/0.9

I usually look for the page title to flash to let me know messages have been updated. Since Prism can't currently "growl" via the tooltray, there is no way to let me know my gmail has updated.  

Prism should update the title of the window and the title should show updated on the task bar just like normal firefox does.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421590
You need to log in before you can comment on or make changes to this bug.