Crash when I click on random email messages in Yahoo Mail. Toolbar icons missing when starting back up.

RESOLVED DUPLICATE of bug 419695

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: Shogun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

When clicking on random messages within my yahoo mail inbox, Firefox suddenly crashes.  When restarted using previous session settings, the back/forward icon on the main toolbar is missing.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Actual Results:  
As described above.

Expected Results:  
Should not crash and should maintain toolbar settings, yes?
Build config ? 
Did you compile Firefox yourself and the you had problems compiling the source-code ?
Please read https://bugzilla.mozilla.org/describecomponents.cgi?product=Firefox for selecting a better component.

And please also search before filing bug reports, it's well known and reported multible times that FF3b4 crashes on yahoo, it's fixed in the nightlys
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Component: Build Config → General
Resolution: --- → DUPLICATE
Duplicate of bug: 419695
You need to log in before you can comment on or make changes to this bug.