Hiding the Bookmarks toolbar makes the tabs look disconnected because of their color

VERIFIED FIXED in Firefox 3

Status

()

P2
minor
VERIFIED FIXED
11 years ago
7 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

Trunk
Firefox 3
x86
Mac OS X
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 423361])

(Reporter)

Description

11 years ago
This is a Mac-only bug, detected on Firefox 3 Beta 4. If you hide the Bookmarks toolbar, you'll see the contrast between the light-colored tabs and the dark-colored main toolbar. It looks pretty bad, specially because there's no kind of division between the two.
The new tab look is meant for having better OS integration, and I guess the tabs were based on those in Safari. If you look at Safari, you'll see that hiding the toolbars doesn't have this odd UI impact, they look properly integrated under all circumstances.
Flags: blocking-firefox3?
Flags: blocking-firefox3? → blocking-firefox3+
Priority: -- → P2
Whiteboard: DUPEME?

Comment 1

11 years ago
looks great with the changes from bug 423361 applied.

Updated

11 years ago
Duplicate of this bug: 413411

Comment 3

11 years ago
Fixed by the theme update in bug 423361.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Verified with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME? → [fixed by bug 423361]
Target Milestone: --- → Firefox 3
You need to log in before you can comment on or make changes to this bug.