Closed Bug 423053 Opened 15 years ago Closed 15 years ago

Thunderbird will not run, update, uninstall, install, nor allow deletion of program folder; also, no start menu icons.

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 404609

People

(Reporter: pm011, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.9?

Went to run Thunderbird to check email. TB began to autorun an update and stopped  midway with error. Downloaded latest version 2.0.0.12 and it wouldn't install, stating "Error opening file for writing: C:\Program Files\Mozilla\Thunderbird\mozMapi32.dll". Attempted to uninstall to no avail. Rebooted, same issue. Attempted to delete source folder to no avail. There are no visible shortcuts seen anylonger in the start menu either. It worked fine after the last update.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
from bug 420009 comment 1:
Judging by the duplicates of the update bug (bug 340535) and of the various
installer bugs, 90% chance that it's quickcam, the software for a logitech
webcam, that has mozmapi32.dll locked, and shutting that down will let you
install/update. If not, someone in any of the support channels in
http://www.mozilla.org/support/thunderbird/forums should be able to help you
track it down, or sneak around it by installing in a different directory.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404609
You need to log in before you can comment on or make changes to this bug.