"New Folder" button for "Bookmark this page" doesn't work

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
11 years ago
9 years ago

People

(Reporter: cjcypoi02, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031405 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031405 Minefield/3.0b5pre

Read below

Reproducible: Always

Steps to Reproduce:
1. CTRL+D
2. Expand "Folder" tree
3. Click on "New Folder" button
Actual Results:  
Nothing happens

Expected Results:  
A text box requesting the folder name should be showed
Version: unspecified → Trunk

Comment 1

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031506 Minefield/3.0b5pre ID:2008031506

WFM

this was fixed on 2008031410.
try/test again ?
Yes, now it works :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME

Comment 3

11 years ago
verified with: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5pre) Gecko/2008031704 Minefield/3.0b5pre and Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031704 Minefield/3.0b5pre for existing profiles.  bug 423267 is blocking verification with new profile, 'til tomorrow.
Status: RESOLVED → VERIFIED

Updated

11 years ago
Duplicate of this bug: 423555
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.