Moving down in textarea with arrow-key moves to right

VERIFIED DUPLICATE of bug 41525

Status

()

P3
normal
VERIFIED DUPLICATE of bug 41525
19 years ago
18 years ago

People

(Reporter: matt, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 2000061214, Linux 2.2.14 i686, RedHat 6.1

If you use the arrow-key to move up or down in a textarea, the
cursor will also move 13 characters to the right.

Comment 1

19 years ago
reassigning
Assignee: rods → beppe

Comment 2

19 years ago
assigning to Mike
Assignee: beppe → mjudge
Target Milestone: --- → M17
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 41525 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.