Constant browser crashes

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: Omar Bartolini, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

HI!!

THE BROWSER CRASHES IN A CONSTANT WAY.
SOME OF THE REASONS ARE:     JS3250.DLL, CONFLICT WITH DR.WATSON32, 
CONFLICT WITH NTDLL, .

SO, IN A MAIN WAY; THE JS3250.DLL ERRORS HAVE BECOME PRESENT IN **ALL** VERSIONS,EITHER STABLE OR BETAS SINCE QUITE A WHILE NOW. 

SO INSTEAD OF RELEASING NEW BETAS WITH EXTRA FEATURES, YOU HAVE TO FOCUS IN FIXING THOSE ERRORS OF JS3250, AND QUITE FLANKLY AND DONT KNOW HOW YOU HAVENT BEEN ABLE TO FIX THE FILE IN ALL THIS TIME.

YOU SHOULD CHECK LINE BY LINE OF THE PROGRAMMING CODE, TO FIND THE PROB., AND TO CHECK IF AN EXTERNAL OPERATION OF JS3250.DLL (ANOTHER FILE OF THE BROWSER), OR A SUB-RUTINE STARTED BY JS3250 ITS AFFECTING IT.
AND THE RESTORE SESSION, ITS NOT A WELL-BEING OPTION OF ALL THE PROBS.

WELL, HOPING THAT THIS HELPS YOU, I ENCOURAGE YOU TO IT CAUSE INDEED FIREFOX ITS THE BEST THERE IS, BUT MUST FIX THOSE ***VITAL ERRORS***.

ALSO YOU SHOULD KEEP THE BOOKMARKS FORMAT OF THE STABLE ONES, THE ONES OF THE BETAS ARE NOT QUITE GOOD.


Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.



THE ERRORS ARE UNAFFECTED BY ANY BROWSER OR SYSTEM CONFIGURATION, THEY HAPPEN ANY TIME.

PC SPECIFICATIONS:
INTEL PENTIUM D 6.4 GHZ (3.2 X 2) PROCESSOR.
INTEL D975XBX MOTHERBOARD.
OCZ 2GB OF DDR-2 DUAL-CHANNEL PC-5400 MEMORY.
XFX NVIDIA GEFORCE 7600GT XXX.
WESTERN DIGITAL 7200 RPM 400GB HARD DRIVE.

Updated

10 years ago
Group: security
Please do not shout in a bug report, it hurts my eyes !
(Writing all uppercase = shouting).
Bugzilla is not for support and it's no discussion Forum. You don't seem to know much about software development if you want to get things fixed but you tell us that we should not release Betas. We fixed thousands of bug in the months of development between your old Gecko1.8 Branch build and the current trunk. New features are only under 5% of the fixed bugs. 

marking incomplete because it doesn't contain useful information's.
Please read http://developer.mozilla.org/en/docs/Bug_writing_guidelines , if you report a bug report about crashes tell us which exact version, if it crashes in the Firefox safemode and provide a Talkback (Gecko1.8 Branch) or Breakpad (Gecko1.9 Trunk) crash id and if possible the steps to reproduce.




Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Summary: ****CONSTANT CRASHING OF THE BROWSER, ANY SITUATION**** → Constant browser crashes

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.