Hebrew localization: graphics should be reveresed in the Navigation toolbar

RESOLVED DUPLICATE of bug 364536

Status

--
major
RESOLVED DUPLICATE of bug 364536
11 years ago
11 years ago

People

(Reporter: yehudab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/419.3 (KHTML, like Gecko) Safari/419.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; he; rv:1.9b5pre) Gecko/2008031404 Minefield/3.0b5pre

Because buttons in the navigation toolbar are displayed in reverse order (that is, from right to left), their graphics should also be mirrored. The current graphics causes the whole toolbar to look buggy. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with Hebrew localization on a Mac.
2. Look at the navigation toolbar.
Actual Results:  
The navigation toolbar looks buggy. Button combinations that should create a full oval shape (e.g. the search field), create a broken shape

Expected Results:  
The Hebrew localized version should display oval shapes in the navigation bar as oval shapes. If this is impossible to accomplish, it is better to leave the navigation toolbar's button order as a Left-to-Right order.

See sample screenshot at:
http://img.skitch.com/20080315-bybfy4be44r7rwi77re29ubc1a.png
(Search field problem highlighted in orange)
(Reporter)

Comment 1

11 years ago
Created attachment 309640 [details]
Screenshot of the bug

Comment 2

11 years ago
Yehuda: I'm sorry, but this is a duplicate bug. Feel free to add your thought in bug 364536. 

...And welcome. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364536
You need to log in before you can comment on or make changes to this bug.