bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Need a summary for installed and active extensions in Firefox, useful for testing purposes

RESOLVED DUPLICATE of bug 362746

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 362746
11 years ago
11 years ago

People

(Reporter: IagoSRL, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

I need communicate to bugzilla my installed extensions, if I could get a summary with 'about:extensions' (and maybe, 'about:extensions?active=true', for get only active extensions), it's faster.

Reproducible: Always

Steps to Reproduce:
1.go to the url 'about:extensions', or 'about:extensions?active=true'
2.Other possibilities (less useful, I believe): 'about:dictionaries', 'about:themes', 'about:searchEngines'
Actual Results:  
nothing

Expected Results:  
summary of installed extensions (and actives)

I think in a useful text format for 'copy&paste' here, in 'Additional Information'. There are another system for communicate this at?

.My english is bad, sorry. Does anyone in the room who speaks Spanish or Galician? ;)

Comment 1

11 years ago
Bug 362746 is for listing your extensions. See also bug 367596 for other general information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362746
You need to log in before you can comment on or make changes to this bug.