If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When using left arrow in text box, it jumps two characters back

VERIFIED DUPLICATE of bug 45390

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 45390
18 years ago
16 years ago

People

(Reporter: Christos Cheretakis, Assigned: mjudge)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
linux 2000061220

Comment 1

18 years ago
-> editor
Assignee: waterson → beppe
Component: XP Miscellany → Editor
QA Contact: brendan → sujay

Comment 2

18 years ago
asking Kin to take a look at this one
Assignee: beppe → kin
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → M17

Comment 3

18 years ago
Reassigning to mjudge who is our arrow key expert. ;-)
Assignee: kin → mjudge

Comment 4

18 years ago
seeing this on 200061608 win98. Not always though.  On this page: http:
//bugzilla.mozilla.org/show_bug.cgi?id=42907

in the textarea for comments, I get this.  The page loads wierdly though (reflows)
OS: Linux → All

Comment 5

18 years ago
*** Bug 43242 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
Please resolve the duplication and assignment between this bug and Bug 45390. 
They look like dupes, and they are both M17.

Comment 7

17 years ago
resolve this bug as a duplicate of 45390 since 45390 has a longer cc list and 
more data.


*** This bug has been marked as a duplicate of 45390 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
verified in 7/26 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.