JavaScript Error: "document.getElementById("ldstoolbar-toolbar") is null

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
3 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5pre) Gecko/2008031413 Minefield/3.0b5pre ID:2008031413 Linux Fedora 8 Debug Build

Steps to reproduce
-> Install the LDS Toolbar 
-> Click on the Messages Button in the Toolbar
--> JS Error

* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "document.getElementById("ldstoolbar-toolbar") is null" {file: "chrome://ldstoolbar/content/js/ldstoolbar.js" line: 1790}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
(Reporter)

Comment 1

10 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.