Closed Bug 423343 Opened 13 years ago Closed 13 years ago

Allow text as link on right click

Categories

(Firefox :: Menus, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 227922

People

(Reporter: ricardofbferreira, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Can the behaviour of this extension be made default in the browser? A shortcut key would also be useful.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
OS: Windows Vista → All
Hardware: PC → All
Summary: Feature Request → Allow text as link on right click
Version: unspecified → Trunk
It's too late for new features for Firefox 3 and this seems a little wasteful (i.e taking up UI room for so little users using it) to put in to any version of Firefox.

I think it'll likely remain as an extension, but I could be wrong.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227922
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.