Drag and drop of URL from location bar to bookmarks toolbar no longer works

VERIFIED DUPLICATE of bug 423169

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 423169
10 years ago
9 years ago

People

(Reporter: Jennifer, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008031604 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008031604 Minefield/3.0b5pre

Previously, bookmarks could be dragged and dropped to the bookmarks toolbar (and subfolders of it) with a small horizontal bar indicating where the bookmark will land when released. This no longer works, meaning that it's once again necessary to use "Bookmark This Page", open the Show All Bookmarks window, drag the new bookmark to where it's wanted (since it always lands at the bottom of the folder with this method) and wastes a lot of time.

Reproducible: Always




Worked until just a few days ago in recent nightlies.
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → Trunk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423169

Updated

10 years ago
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.