If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

JavaScript Error: "relaxedPrefs is not defined" {file: "chrome://relaxed/content/statusbar.js

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5pre) Gecko/2008031413 Minefield/3.0b5pre ID:2008031413 Fedora F8 Debug Build

Steps to reproduce:
- Install the Relaxed the HTML Validator Extension
- Play a little with the Extension
- Close Firefox
--> JS Error

Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "relaxedPrefs is not defined" {file: "chrome://relaxed/content/statusbar.js" line: 143}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
(Reporter)

Comment 1

9 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.