After hitting several myspace music pages with players that require adobe flash, there was intermittent sound.

RESOLVED DUPLICATE of bug 416841

Status

()

Firefox
Shell Integration
--
major
RESOLVED DUPLICATE of bug 416841
10 years ago
10 years ago

People

(Reporter: Allen, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: 2.0.0.12

Not playing music players on myspace intermittently.
Even after a complete reinstall of OS. (winXP Home edition with all
the updates)
Need to refresh to make the player work.
Works perfectly fine in IE.
Seems not completely compatible with Adobe Flash Player Ver. 9,0,115,0.

Reproducible: Sometimes

Steps to Reproduce:
1. I think if you install
2. Then add "pagead2*myspace*" and "de*myspace.com/*" after adding ADBLOCK PLUS

3. Unistall ADBLOCK PLUS and the problem is still there.
Actual Results:  
No sound, or if refreshing my play sometimes.
If you try IE, the sound plays first thing when loading the page.
Sounds always work in IE, but is so slow.
What good is firefox if I can't get sound on myspace?

Expected Results:  
Intermittent sound.

Play sound.
Worksforme, tested with Firefox 2.0.0.12 and latest trunk nightly on Windows XP.
wfm with SM trunk and FF3b4 and Flash9.0r115.
If flash works in general and only the audio doesn't work then this is a flash bug.
And don't come with "it works in IE" because IE is using activeX plugin and Firefox and all other browsers are npapi.
marking as dupe of bug 416841, macromedia is notified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416841
(Reporter)

Comment 3

10 years ago
Try this URL within myspace.

http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=36733176&MyToken=b6d5a25f-a982-42d1-8d45-a54c9b5fb865

Allen
Version: unspecified → 2.0 Branch
(Reporter)

Comment 4

10 years ago
(In reply to comment #2)
> wfm with SM trunk and FF3b4 and Flash9.0r115.
> If flash works in general and only the audio doesn't work then this is a flash
> bug.
> And don't come with "it works in IE" because IE is using activeX plugin and
> Firefox and all other browsers are npapi.
> marking as dupe of bug 416841, macromedia is notified
> 
> *** This bug has been marked as a duplicate of bug 416841 ***


> Just mentioning IE to eliminate any sound card issues.
Allen

(Reporter)

Comment 5

10 years ago
Here is another url that doesn't work at all for my with new clean install at home or at work. Both winXP.
Latest install of all software.

http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendID=174050105

Allen
You need to log in before you can comment on or make changes to this bug.