The attached describes it perfectly. Extra line of html code at bottom of all screens.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: William Morrison, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Firefox/2.0.0.12 new install using WinMe - no help tag!

I get a very strange bunch of displayed html code at the bottom of the browser window.

Reproducible: Always

Steps to Reproduce:
1.Just open Mozilla FireFox Browser.
2.
3.
Actual Results:  
I simply installed FireFox using Firefox Setup 2.0.0.12.exe

Expected Results:  
It installed.
(Reporter)

Comment 1

10 years ago
Created attachment 310104 [details]
picture of the browser screen.
(Reporter)

Comment 2

10 years ago
Created attachment 310106 [details]
Firefox build info
That (an XML parsing error in an overlay from chrome://webdeveloper/locale/menu.dtd) is from an extension calling itself webdeveloper, so probably the Web Developer Toolbar. If you need help either getting rid of that broken copy of it or fixing it up, please see the support options available at http://www.mozilla.com/en-US/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

10 years ago
Thanks for the help - once you gave me the reason, it was an easy fix to download the extension, install it and run. My browser works just fine now.

William Morrison
Resolution: INVALID → FIXED

Updated

10 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.