JavaScript Error: "alert is not defined"

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008031718 Firefox/3.0b5pre ID:2008031718

Steps to reproduce:
-> Install the infoRSS Extension
-> Restart Firefox
-->JS Error


* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "alert is not defined" {file: "file:///Users/carstenbook/Library/Application%20Support/Firefox/Profiles/hlt4i7e4.default/extensions/%7Bf65bf62a-5ffc-4317-9612-38907a779583%7D/components/inforssProtocol.js" line: 167}]' when calling method: [nsIModule::registerSelf]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
(Reporter)

Comment 1

9 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.