"webhop" redirection service not working

VERIFIED WORKSFORME

Status

()

Core
Networking
P3
normal
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: WD, Assigned: Gagan)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000612
BuildID:    2000061220

www.dyndns.org provides a "webhop" service which redirects web pages.  For
example, http://dormcam.webhop.net should redirect to http://dormcam.mine.nu:8080

Reproducible: Always
Steps to Reproduce:
1.go to http://dormcam.webhop.net
2.
3.

Actual Results:  An error page saying the webhop failed appears

Expected Results:  Redirects to http://dormcam.mine.nu:8080

Works fine with Netscape and IE
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 1

18 years ago
WFM now with 2000062720

Comment 2

16 years ago
reporter:

This bug is a "futured" or "untargeted" bug which has been "resolved/works for
me". Most bugs meeting this criteria are usually somewhat out of date or working
in the current builds.

If this bug is not happening for you in a recent build (such as the Mozilla
daily build, Mozilla 0.9.3, or Netscape 6.1), please use the friendly "Mark bugs
as VERIFIED" radio button to set this bug to "VERIFIED/WORKS FOR ME"
If you reported the bug on a platform (e.g. Linux) and other contributors
reported on another platform (e.g. Mac OS), please comment that it works for you
 but do not verify it yet.

For these multi-platform bug reports, we need to verify all reported platforms
-OR- create new "still broken on platform X" bugs when you verify.
(Reporter)

Comment 3

16 years ago
V
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.