Moving mousecursor around window border causes to Re-display tooltip.

RESOLVED DUPLICATE of bug 426630

Status

()

RESOLVED DUPLICATE of bug 426630
11 years ago
11 years ago

People

(Reporter: masa141421356, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031705 Minefield/3.0b5pre
Build Identifier: 

When Fx shows two overlapped window, if mousecursor exists on edge of topmost window, and back window contains some element that has tooltiptext,
empty tooltip is shown.


Reproducible: Always

Steps to Reproduce:
1.open fx window
2.navigae it to http://bugzilla.mozilla.gr.jp/attachment.cgi?id=3521
3.open another window and navigate it to about:blank.
4.show window openend at 3 as topmost, and it is overlapped on window opened at 1.
5. move mousecursor slowly on edge of window opened at 3
Actual Results:  
Sometimes, empty tooltip is displayed

Expected Results:  
empty tooltip should not displayed.

This issue may be regression of bug 297080
(Reporter)

Comment 1

11 years ago
Created attachment 310164 [details]
Screenshot
(Reporter)

Comment 2

11 years ago
(In reply to comment #0)
> Actual Results:  
> Sometimes, empty tooltip is displayed
> 
It is not correct.
When some tooltip is already displayed in same window,
 the tooltip is displayed beside window border.
If no tooltip is already displayed in same window, empty tooltip is displayed
Keywords: regression
Summary: Empty tooltip is displayed when windows is overlapeed on other window → Moving mousecursor around window border causes to Re-display tooltip.
Blocks: 297080
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426630
(Reporter)

Comment 4

11 years ago
removed "blocks  297080"
because bug 426630 is already marked as "blocks 297080"
No longer blocks: 297080
You need to log in before you can comment on or make changes to this bug.