History will become to large with it tabulating each entry.

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
RESOLVED WONTFIX
10 years ago
9 years ago

People

(Reporter: Gary, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

I notice that as I went in and out of Hotmail, history logged each entry and departure from that site as well as other sites.  This could result in a history that will soon become to large to handle.  History just needs to record the event one time.   

Reproducible: Always

Steps to Reproduce:
1.open browser
2.go to hotmail several times
3.then go to history
4.there will be several entries for hotmail
Actual Results:  
You get multiple entries for the same site which seems to be extremely redundant thus creating a huge history databas.

Expected Results:  
You should get one listing per site instead of multiple for the same site.

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
history has to record.... history!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.