Add DNS-SD (Bonjour/Zeroconf) support to Firefox

VERIFIED DUPLICATE of bug 173804

Status

()

Firefox
Shell Integration
--
enhancement
VERIFIED DUPLICATE of bug 173804
11 years ago
11 years ago

People

(Reporter: Mark Matienzo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12

Please add DNS Service Discovery as a feature to Firefox.

Reproducible: Always




Libraries are available for every major platform (e.g. Apple Bonjour for OS X and Windows and Avahi for Unix-like OSes). Other browsers, such as Camino, Epiphany, Safari, and even IE (with an Apple-provided plugin) support it at a bare minimum for discovering local webservers. In addition, adding DNS-SD support would strongly benefit plugin developers.
How is this different to bug 173804 which you commented in before filling this bug?
(Reporter)

Comment 2

11 years ago
Sorry, wasn't sure how best to deal with this. I'm marking it as a duplicate now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 173804
Thanks. Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.