2.0.0.12 instals several times a week (and also crashes frequently)

RESOLVED DUPLICATE of bug 351949

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 351949
10 years ago
10 years ago

People

(Reporter: Eric Deeson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Several times a week I am asked to instal 2.0.0.12 on my Vista laptop, which I long ago did. 

This may or may not be related to crashes:
once or twice a week, Firefox won't open
two or three times a week, Firefox crashes, often when more than three or four tabs are open

I have not had these problems with earlier Firefoxes, nor, I think with my non-Vista desktop

Best wishes

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Component: Download Manager → General
QA Contact: download.manager → general
What do you mean by "instals [sic] several times a week"?  Do you mean that you get prompted for 2.0.0.12 updates from 2.0.0.11?
You are still using Firefox2.0 !

Reporter: Please download a full version of Firefox2.0.0.12 and install it over the old version.
- http://www.mozilla.com/products/download.html?product=firefox-2.0.0.12&os=win&lang=en-US

This error should be fixed in the future.

Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 351949
You need to log in before you can comment on or make changes to this bug.