Bookmark are saved if bookmark window loses focus

VERIFIED DUPLICATE of bug 420813

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 420813
10 years ago
8 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031806 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008031806 Minefield/3.0b5pre

read below

Reproducible: Always

Steps to Reproduce:
1. go to menu "Bookmarks" -> "Bookmark this page"
2. change focus, for example click on the web page
Actual Results:  
Bookmark windows disappear.


I don't think the window is removed, but only hidden. Regression from bug 266737 ?
Flags: blocking-firefox3?
Version: unspecified → Trunk
Summary: Bookmark window is hidden if lost focus → Bookmark window is hidden if it loses focus
Excuse me, I just noticed that the window is not simply closed, but the current page is _bookmarked_
Severity: normal → major
Summary: Bookmark window is hidden if it loses focus → Bookmark are saved if bookmark window loses focus

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420813

Comment 3

10 years ago
the bookmark is added the moment you clicked the Bookmark this page menu item.

Everything you've mentioned is intentional and by design for Fx3
Status: RESOLVED → VERIFIED

Updated

10 years ago
Flags: blocking-firefox3?
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.