in-page refresh doesn't work during last few minutes of ebay auction

RESOLVED DUPLICATE of bug 412128

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 412128
10 years ago
10 years ago

People

(Reporter: charles, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

firefox 3 beta 4 only

in eBay auction, during last 15 mins of auction, an in-web-page refresh tab 

occurs that normally only changes the time left for the auction and any changed bid details. (normal page refresh works fine, but is slower!)
 
This refresh tab (mid-page) doesn't work with firefox 3 beta 4

It's worked fine with all full release versions of firefox

Reproducible: Always

Steps to Reproduce:
1.Find eBay item with say 10 mins bid time left
2.try refresh tab within auction page
3.
Actual Results:  
clicking on refresh tab mid-page does not work (doesn't do anything).

Expected Results:  
page should refresh details on page
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412128
You need to log in before you can comment on or make changes to this bug.