GTDInbox: JavaScript Error: "w.evalGTD is not a function" {file: "chrome://gtdinbox/content/GTDInboxLocal.js" line: 5}]

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5pre) Gecko/2008031718 Firefox/3.0b5pre ID:2008031718

Steps to reproduce:
- Install the GTDinbox Extension
- Play a little with the Extension
--> JS Error 

Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "w.evalGTD is not a function" {file: "chrome://gtdinbox/content/GTDInboxLocal.js" line: 5}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
(Reporter)

Comment 1

9 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.