Unable to launch mozilla bits from build 2000061308 M17

VERIFIED DUPLICATE of bug 42371

Status

P3
blocker
VERIFIED DUPLICATE of bug 42371
19 years ago
14 years ago

People

(Reporter: agracebush, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:

1. download both mozilla.gz file and mozilla installer bits 
2. gunzip/untar and try to launch with ./mozilla -installer or ./mozilla 
-profilemanager

Actual results: from installed build caught in loop
Webshell counter shows increasing numbers and this one statemnt: 
CSSLoaderImpl: LoadAgentSheet: Load of URL 'resource:///res/ua.css' failed. 
Error code 16389 

On untarred mozilla bits I get the following error message: 

CSSLoaderImpl: LoadAgentSheet: Load of URL 'chrome://global/skin/scrollbars.css' 
failed. Error 16389 

Expected result: Profile Manager launches and then seamonkey
(Reporter)

Updated

19 years ago
Keywords: nsbeta2
(Assignee)

Comment 1

19 years ago
duplicate of bug 42371

*** This bug has been marked as a duplicate of 42371 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.