not properly displayed page

VERIFIED DUPLICATE of bug 42388

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 42388
18 years ago
14 years ago

People

(Reporter: Eugene Savitsky, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Tables?

Comment 1

18 years ago
dupe of 42388 , new dtd strict issue.

*** This bug has been marked as a duplicate of 42388 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Windows 95, build ID 2000061608
Linux, build ID 2000061608

<p><table>

Verified, and looking fine again.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.