crash when starting Mail, as the Acct Mgr opens

VERIFIED DUPLICATE of bug 42271

Status

SeaMonkey
MailNews: Account Configuration
P3
critical
VERIFIED DUPLICATE of bug 42271
18 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Alec Flett)

Tracking

({crash})

Trunk
Other
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
found this using the 2000.06.13.08-m17 commercial bits on linux. unable to repro
on winnt (and, Mac not yet out for today). not sure if this is already known
(didn't see this in build-accept mailing listr).

0. started the browser using an existing profile in which i hadn't used Mail
yet.
1. select Tasks > Mail.

results: the Mail window appears, then as the Account Setup Mgr window begins to
be drawn, netscape crashes. all the time.

talkback #12333863:

libxpcom.so + 0x4870b (0x4008970b) 
libmailnews.so + 0x4e933 (0x41c4e933) 
libmailnews.so + 0x217b1 (0x41c217b1) 
libxpcom.so + 0x6b459 (0x400ac459) 
libxpcom.so + 0x690ea (0x400aa0ea) 
libxpcom.so + 0x70198 (0x400b1198) 
libxpcom.so + 0x70cff (0x400b1cff) 
libxpcom.so + 0x710dd (0x400b20dd) 
libxpcom.so + 0x71358 (0x400b2358) 
librdf.so + 0x3bc72 (0x404ecc72) 
librdf.so + 0x660f1 (0x405170f1) 
librdf.so + 0x64542 (0x40515542) 
librdf.so + 0x6538a (0x4051638a) 
libnecko.so + 0x3c436 (0x40904436) 
libnecko.so + 0x75276 (0x4093d276) 
libnecko.so + 0x7523a (0x4093d23a) 
libnecko.so + 0x6f81d (0x4093781d) 
libnecko.so + 0x2ad52 (0x408f2d52) 
libnecko.so + 0x2a7c0 (0x408f27c0) 
libxpcom.so + 0x734cb (0x400b44cb) 
libxpcom.so + 0x73406 (0x400b4406) 
libxpcom.so + 0x7413d (0x400b513d) 
libwidget_gtk.so + 0x17fbf (0x405a4fbf) 
libwidget_gtk.so + 0x17d7d (0x405a4d7d) 
libglib-1.2.so.0 + 0xe52a (0x4074052a) 
libglib-1.2.so.0 + 0xfbe6 (0x40741be6) 
libglib-1.2.so.0 + 0x101a1 (0x407421a1) 
libglib-1.2.so.0 + 0x10254 (0x40742254) 
libwidget_gtk.so + 0x1851c (0x405a551c) 
libnsappshell.so + 0x10ff8 (0x4037eff8) 
libnsappshell.so + 0x1743c (0x4038543c) 
libnsappshell.so + 0xe6ca (0x4037c6ca) 
libjsdom.so + 0x36b11 (0x403d2b11) 
libjsdom.so + 0x33551 (0x403cf551) 
libjsdom.so + 0x2be81 (0x403c7e81) 
libmozjs.so + 0x28a5f (0x4010da5f) 
libmozjs.so + 0x2f352 (0x40114352) 
libmozjs.so + 0x28e18 (0x4010de18) 
libmozjs.so + 0x10717 (0x400f5717) 
libjsdom.so + 0x273c1 (0x403c33c1) 
libjsdom.so + 0x37f7c (0x403d3f7c) 
libjsdom.so + 0x38625 (0x403d4625) 
libtimer_gtk.so + 0xe02 (0x41177e02) 
libtimer_gtk.so + 0x11d8 (0x411781d8) 
libglib-1.2.so.0 + 0x10a04 (0x40742a04) 
libglib-1.2.so.0 + 0xfbe6 (0x40741be6) 
libglib-1.2.so.0 + 0x101a1 (0x407421a1) 
libglib-1.2.so.0 + 0x10341 (0x40742341) 
libgtk-1.2.so.0 + 0x8c209 (0x4066c209) 
libwidget_gtk.so + 0x184ac (0x405a54ac) 
libnsappshell.so + 0x14e7a (0x40382e7a) 
mozilla-bin + 0x52e7 (0x0804d2e7) 
mozilla-bin + 0x56ed (0x0804d6ed) 
libc.so.6 + 0x181eb (0x402431eb)
(Reporter)

Updated

18 years ago
Keywords: crash, dogfood, nsbeta2
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 42271 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.