3% Ts regression on windows [fast qm-pxp-fast01]

RESOLVED DUPLICATE of bug 424018

Status

()

Core
General
RESOLVED DUPLICATE of bug 424018
10 years ago
10 years ago

People

(Reporter: stevee, Unassigned)

Tracking

({perf, regression})

Trunk
x86
Windows XP
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 310736 [details]
image showing Ts regression

Ts has jumped from around 1114ms to around 1149ms

WINNT 5.1 mini talos trunk fast qm-pxp-fast01

build start 2008/03/18 16:49:42 : Ts=1113.95
build start 2008/03/18 18:25:35 : Ts=1149.05

Checkins to module PhoenixTinderbox between 2008-03-18 16:49 and 2008-03-18 18:25 :
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2008-03-18+16%3A49&maxdate=2008-03-18+18%3A25&cvsroot=%2Fcvsroot

Graph:
http://graphs.mozilla.org/graph.html#spst=range&spstart=1205452800&spend=1206010436&bpst=Cursor&bpstart=1205452800&bpend=1206010436&m1tid=148133&m1bl=0&m1avg=0
Flags: blocking1.9?
(Reporter)

Comment 1

10 years ago
Nuts!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424018
(Reporter)

Updated

10 years ago
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.