Date fields contain invalid content

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
--
minor
RESOLVED FIXED
10 years ago
2 years ago

People

(Reporter: baz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Upon visiting this page, the from: & to: date fields are filled with escaped content. Might have been caused by the recent PHP5 upgrade.

Comment 1

10 years ago
This seems fixed, and I think it was the double-escaping issue that Justin fixed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.