Text cursor disappears if page is reduced with zoom

VERIFIED DUPLICATE of bug 419229

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 419229
10 years ago
10 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Unassigned)

Tracking

({access, polish})

Trunk
x86
Windows XP
access, polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032005 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032005 Minefield/3.0b5pre

See below

Reproducible: Always

Steps to Reproduce:
1. open a bug page on bugzilla.mozilla.org
2. reduce the page with new zoom function 1 time (or more)
3. focus on the new comment textarea. Try to write something too.
Actual Results:  
Text cursor is not visible. Width of cursor == zero?


Tested with the reported url, 800x600 resolution, 1 zoom. Tested also with another site.
Keywords: access, polish
Version: unspecified → Trunk
Whops, duplicate. Sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419229
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.