empty window at first startup

RESOLVED DUPLICATE of bug 446084

Status

Mozilla Localizations
sr / Serbian
RESOLVED DUPLICATE of bug 446084
10 years ago
8 years ago

People

(Reporter: Zeljko Kotanjac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: needs-pike)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sr-CS; rv:1.9b5pre) Gecko/2008032005 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sr-CS; rv:1.9b5pre) Gecko/2008032005 Minefield/3.0b5pre

an empty window, with 'minefield update' title appears at the first startup of the program. Prior to the testing, the default web browser was Mozilla Firefox 2.0.12 with serbian localization.  

Reproducible: Always

Steps to Reproduce:
1. Default web browser Mozilla Firefox 2.0.12
2. Start Minefield/3.0b5pre
3. Subsequent closing and re-launching Minefield/3.0b5pre doesn't invoke the empty window, until Mozilla Firefox 2.0.12 is not set (back) as a default web browser
(Reporter)

Comment 1

10 years ago
Created attachment 310873 [details]
empty window, as described in the bug report

Updated

10 years ago
Blocks: 415677

Comment 2

10 years ago
Tried on Linux, cannot confirm.  I don't have windows to check.

Comment 3

10 years ago
This seems to be some wicked profile thing.

For starters, I'm not sure where the locale code sr-CS comes from.

Zeljko, could you try to back-up your profile and start with a fresh one?
(Reporter)

Comment 4

10 years ago
Tried at another computer, which haven't had any mozilla product installed: instead of (completely) empty window, I got as window with questions about importing data from IE, etc... However, there was no 'ok' button in that window. After closing it, I got normal Minefield start page. Reproducing the window with import options is possible through 'File' -> 'Import' (I will add the attachment with the photo)
(Reporter)

Comment 5

10 years ago
Created attachment 312539 [details]
import options window - no 'ok' button

Comment 6

10 years ago
It happened to me as well. No buttons, no nothing, you have to use close button in window titlebar to proceed.

I believe this has something to do with the add-ons, i.e. I believe this window should display information about available updates for addons, or something like that, but I don't know why does it shows up and why is it empty.

Comment 7

10 years ago
Or should I say, that window should display info about add-ons that are not compatible with FF 3.0. Usually that window pops up first time you start a updated Firefox, but for some reason, in Serbian version, the window is empty.

Updated

10 years ago
Duplicate of this bug: 439889

Comment 9

10 years ago
Confirming an issue about missing OK button in import dialog on clean Windows install as in comments #4 #5 and #6.

Comment 10

10 years ago
How to check what the cause of this is?  Axel, please help.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 11

10 years ago
I need to look at this, but not right now.
Whiteboard: needs-pike

Updated

10 years ago
Depends on: 446084

Comment 12

10 years ago
See bug 446084 comment 5 for a likely cause for this.

Comment 13

8 years ago
Resolving as DUPE of bug 446084, seems to have fixed it as there are no further comments.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446084
You need to log in before you can comment on or make changes to this bug.