Weird selection in view source with testcase from bug 280936

RESOLVED WORKSFORME

Status

()

Core
Layout: Text
RESOLVED WORKSFORME
10 years ago
2 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
See the view-source of the url.
When selecting the text, you see the text move, which should not happen.
This does not happen on branch.
That exposed it, but I think the actual problem is in bug 423676. It would be interesting to know whether the patch there fixes this bug.

Comment 3

2 years ago
This problem is no more reproducible on the latest versions. Due to the age of the defect and inability to duplicate the issue, I am going ahead and closing the bug. In case you see the problem again, please feel free to open it. Tested on:

Name 	Firefox
Version 	47.0a2
Build ID 	20160407004050
User Agent 	Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.