Typed urls (like domain roots) need more frecency bonus

RESOLVED FIXED in Firefox 3 beta5

Status

()

Firefox
Address Bar
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Mardak, Assigned: Mardak)

Tracking

Trunk
Firefox 3 beta5
Points:
---
Bug Flags:
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

v1
748 bytes, patch
beltzner
: review+
beltzner
: ui-review+
beltzner
: approval1.9b5+
Details | Diff | Splinter Review
(Assignee)

Description

10 years ago
Right now the ratio of "typed" to "link click" is 5:1 frecency-bonus-wise. That means a page that you typed in is "worth" 5 link clicks.

We can bump it up some more to heavily favor typed pages so that they're more likely to be in the first frecency chunk and appear much earlier/faster.
(Assignee)

Comment 1

10 years ago
Created attachment 311081 [details] [diff] [review]
v1
Assignee: nobody → edilee
Status: NEW → ASSIGNED
Attachment #311081 - Flags: review?(dietrich)
Attachment #311081 - Flags: ui-review+
Attachment #311081 - Flags: review?(dietrich)
Attachment #311081 - Flags: review+
Attachment #311081 - Flags: approval1.9b5+
(Assignee)

Comment 2

10 years ago
Checking in browser/app/profile/firefox.js;
/cvsroot/mozilla/browser/app/profile/firefox.js,v  <--  firefox.js
new revision: 1.316; previous revision: 1.315
done
Target Milestone: --- → Firefox 3 beta5
(Assignee)

Updated

10 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Flags: in-litmus-
(Assignee)

Updated

10 years ago
Duplicate of this bug: 352923
You need to log in before you can comment on or make changes to this bug.