Copy/Cut/Paste not working in textfields

VERIFIED DUPLICATE of bug 31233

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED DUPLICATE of bug 31233
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It's impossible to both cut and paste from/into the "Enter New Profile name" 
text field of page 2 of the New Profile.
It should be.

Build 2000061312 on Win98

*** This bug has been marked as a duplicate of 31233 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Impossible to cut-n-paste in profile name textfield → Copy/Cut/Paste not working in textfields

Comment 2

18 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.