Ancestry image viewer will not tolerate any other activity, its flash crashes firefox intermittently

RESOLVED DUPLICATE of bug 366415

Status

()

--
critical
RESOLVED DUPLICATE of bug 366415
11 years ago
10 years ago

People

(Reporter: eochaidhleheremon, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

The flash image viewer crashes the Firefox browser if any other activity occurs.  This corrupts the Firefox program, and has twice now in two weeks caused Windows not to load.  It has taken me two days to get the Windows XP Home Media Edition to load.  Than I had to find and identify the problem, because every time I opened Firefox Windows declared a malfunction and had to shut down, starting the process over.  Its useless identification of the problem states "page fault in non-page area" whatever the hell that means.  I finally had to delete the Firefox browser, reinstall it and delete the Adobe Flash add-on, and then reinstall it.  Today, it has twice crashed the Firefox browser.

Reproducible: Sometimes

Steps to Reproduce:
1.click on the Ancestry.com Census image while it is loading, or have the computer automatically update something, like H P does regularly.
2.
3.
Actual Results:  
Firefox closed.


The flash image reader has a fatal defect that Firefox cannot correct nor tolerate
Component: Extension Compatibility → Plug-ins
Product: Firefox → Core
QA Contact: extension.compatibility → plugins
Version: unspecified → 1.8 Branch

Comment 1

11 years ago
Dupe of bug 376074?  That was reported as a 1.8 branch bug that was fixed (with no attribution) in 1.9.
It looks like the same issue.  I am resolving this as a duplicate of Bug 376074.  

Joseph: If the issue can be reproduced in Firefox 3.5, we will reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366415

Updated

10 years ago
Summary: Ancestry image viewer will not tolerate any other activity, its flash crashes firefos intermittently → Ancestry image viewer will not tolerate any other activity, its flash crashes firefox intermittently
You need to log in before you can comment on or make changes to this bug.