Yahoo mail beta with FF rel 3.0b4

VERIFIED DUPLICATE of bug 419695

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: Dennis Ras, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

opening up a simple note or a note with real estate listings causes Foxfire to crash

Reproducible: Always

Steps to Reproduce:
1. open yahoo mail client
2. go to note in the unopened mail
3. ff chashes
Actual Results:  
ff crashes

Expected Results:  
mail to open
>Foxfire
it's called Firefox and please search before you file a bug, thanks.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419695

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.