After opening a new window in navigation toolbar, the bookmark toolbar is empty

RESOLVED INCOMPLETE

Status

()

--
minor
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Firefox, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

After opening a new window with the button in the navigation toolbar, the bookmarks toolbar is empty. When I open the menu for bookmarks the bookmarks are visible in the menu Bookmarks toolbar. When I select one of them nothing happens.
When I select them in the sidebar they are selected.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. Select new window in navigation toolbar
3. bookmark toolbar is empty
Actual Results:  
no bookmarks in bookmark toolbar

Expected Results:  
fill the bookmark toolbar with the bookmarks of the origenal window of firefox
This could be a duplicate of bug 257121, although in that case I'm missing some steps in your "Steps to Reproduce".
So if it is not bug 257121, it is not reproducible for me with Firefox 2.0.0.12 on Windows XP.
In that case you could try out the following trouble-shooting options:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

or wait until someone else can confirm the problem.
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

11 years ago
After restoring my system with a backup, everything worked again.
But after installing the latest IE View update the bug was back. 

Bulk closing all UNCONFIRMED bugs dealing with places that haven't had any bug activity in over 120 days, have no votes, and are not enhancement requests.

If you are still experiencing this issue in Firefox 3.0 or later, please re-open the bug with steps to reproduce (if they were not part of the original comment).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.