If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox blocks Nightly Tester Tools from saving an image

RESOLVED DUPLICATE of bug 420230

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 420230
10 years ago
10 years ago

People

(Reporter: Damian Shaw [Quan], Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
1. Install Nightly Tester tools
2. Go to: Tools > Nightly Tester Tools > Take Screenshot
3. Take a screenshot
4. Click Save as
5. Choose destination
6. Firefox blocks the save, saying it may contain virus or spyware
7. Can not override this block!!

Tested on:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032304 Minefield/3.0b5pre ID:2008032304

No Virus Scanner installed.
(Reporter)

Comment 1

10 years ago
I don't know what the solution to this should be, if Firefox is doing something wrong, if the extension is doing something wrong or if I should be able to override Firefox (I should be able to do this anyway!)

I'm going to mark as blocking, to at least get it sufficient attention. I'll try and make the extension author aware of this bug.
Flags: blocking-firefox3?
(Reporter)

Comment 2

10 years ago
Created attachment 311307 [details]
Picture of it being blocked

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420230

Updated

10 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.