Flash embedded music won't play at Ballerstatus site

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: Noah, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008022815 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008022815 Minefield/3.0b4pre

The music media in the flash player will not load, even tho the flash object will load fine. Click the play button then the throbber animation will load as if it is working but no music will ever play. I used the Tamper Data addon to see if any data was being sent/transmitted. And none was. I think it is browser sniffing, b/c I was able to get the media to play in IE.

All media at said site seems to be effected. To test more music, http://www.ballerstatus.com/music/

Flash version 9.0 r115

Reproducible: Always
(Reporter)

Updated

10 years ago
Component: Software Update → Plug-ins
Product: Firefox → Core
Version: unspecified → Trunk
Confirmed with today's build on Vista HP - embedded music on site does not play, the Player shows loading, but nothing happens.  I see no errors in the Console2.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5pre) Gecko/2008032312 Minefield/3.0b5pre Firefox/3.0 ID:2008032312
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: software.update → plugins

Comment 2

6 years ago
http://www.ballerstatus.com/music/594/ works here, but almost 4 years later.
if you still see this problem using current versions, please comment in the bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.