Stuck in loop (javascript?) loading page

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: martin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

5.65 KB, application/x-zip-compressed
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Noticed this same problem in Firefox 2 also.  But not in IE. 

Just go to the URL listed above.  Page loads, but then keeps trying to do something, can see it continually resetting. 

The page is our Google Apps start page.

Reproducible: Always

Steps to Reproduce:
1. Browse to http://start.xtrm.com
2. Observe status bar and progress meter
3.
Actual Results:  
Progress meter keeps resetting to zero, and status bar flickers rapidly between messages.

Expected Results:  
Page should just finish loading.
(Reporter)

Comment 1

10 years ago
Created attachment 311297 [details]
List of currently installed plugins
Can you please run Firefox in the Firefox safemode ?
- http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 3

10 years ago
Re-tested running in safemode and the problem does not occur.  The page finishes loading normally. 
(Reporter)

Comment 4

10 years ago
Before I tried it in safemode, I first confirmed that the problem was still happening when running normally.  Then I ran it in safemode, and the problem did not happen.  Then I restarted Firefox in normal mode, and the problem was gone.  

Sorry guys, I thought it was something real, but must have been a ghost. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.