Tabbing problems in Mail composition window

VERIFIED DUPLICATE of bug 10932

Status

P3
normal
VERIFIED DUPLICATE of bug 10932
19 years ago
10 years ago

People

(Reporter: rcleetus, Assigned: bugzilla)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
NOTE: Using latest nightly build (6/14/00), on a PII 350, Winnt 4.0 box

Issue 1:
After entering a recipient address, pressing the <TAB> key takes cursor to 
composition text box, rather than the Subject text box. 

Issue 2:
Pressing the <TAB> key a few times causes a curious thing: The cursor appears 
in BOTH the Subject textbox AND the Composition text box, and is flashing in 
both! Now, typing causes text to appear in the Subject text box. However, the 
cursor flashing in both text boxes seems to indicate that both are active, 
which is obviously untrue.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 10932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified as a duplicate.
QA Contact: lchiang → laurel

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified duplicate
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.