"Download Error" when trying to install search-engine plugins

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
11 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 311330 [details]
Screenshot of error message when trying to install search-engine plugin

Summary: "Download Error" when trying to install search-engine plugins

Steps to Reproduce:

1. In Firefox 2.0.0.12, load https://preview.addons.mozilla.org/en-US/firefox/browse/type:4/cat:all?sort=name
2. Click on "Add to Firefox"

Expected Results:

Prompted as in production to install the search-engine plugin

Actual Results:

I get the error in the screenshot
(Reporter)

Comment 1

11 years ago
As Basil explained to me post-meetup today, this is probably invalid because the format is changing in the post-3.2 world for search-engine plugins.
Wil said that he uploaded A9 and BBC - you can use those to test - but I'm seeing the .src still.
The .xml is still in the sandbox.  I tried to get one out, but I'm blocked on bug 423901.  If you're logged in, you should see the .xml though.
This wfm on production.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.