Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 208399
10 years ago
10 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b5pre) Gecko/2008032304 openSUSE/10.3 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b5pre) Gecko/2008032304 openSUSE/10.3 Minefield/3.0b5pre

it's possible to accidentaly remove bookmark, so simple asking dialog would be nice.

--------------------------- X -
| ? Are you sure you       |
| want to remove this      |
| bookmark?                   |
| [] Don't ask more         |
| X No Y Yes                    |
-------------------------------

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
it is posible to accidentaly remove bookmark

Expected Results:  
simple asking dialog
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208399
Verified Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.