M16 Installer fails with system error -43

VERIFIED FIXED in M16

Status

SeaMonkey
Installer
P1
blocker
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Grace Bush, Assigned: J.J. Enser)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1. download MozMacInstaller for build 2000-06-13-19M16
2. Run the Installer- choosing any configuration (typical/default folder), 
(custom/custom folder), other permutations

3. After 'extracting files' message appears- system error box pops up with error 
-43

all .xpi files are present, .sea.bin file works
not sure if this is a blessed build but wanted to track

Comment 1

18 years ago
changing milestone. left samir voicemail, now waiting on this for m16 release
tag to be created.
Summary: M16 Installer fails with system error -43 → M16 Installer fails with system error -43
Target Milestone: --- → M16
(Assignee)

Comment 2

18 years ago
OS Error -43 means "file not found"... was there any file name or anything that 
could lead us to what's missing?

Updated

18 years ago
Status: NEW → ASSIGNED
Priority: P3 → P1

Comment 3

18 years ago
Worked with JJ to determine it is a packaging issue.  He is working on a remedy 
for the situtation.  Hence, reassigning to JJ.
Assignee: sgehani → jj
Status: ASSIGNED → NEW
(Assignee)

Comment 4

18 years ago
ETA: 1 hour, if the Gods are with me
Status: NEW → ASSIGNED

Comment 5

18 years ago
Mac (2000-06-13-19 M16)
When I install the mozilla-mac-m16.sea.bin, and then launch mozilla, I got a
dialog stating:
The application "Mozilla" could not be opened because "NSRuntine" could not be
found.
(Assignee)

Comment 6

18 years ago
This could very well be related since several files were missing from "dist" and 
"dist" is where both mozilla-mac-m16 and MacMozillaInstaller get built from.
I'll double check the "NSRuntime" case before delivering the build in progress.
(Assignee)

Comment 7

18 years ago
fixed. respin delivered (2000-06-14-11-M16)
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

18 years ago
build 2000061411M16 installs successfully
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.