Closed Bug 424822 Opened 12 years ago Closed 11 years ago

introduce pref layout.css.devPixelsPerPx

Categories

(Core :: Graphics, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 493202

People

(Reporter: asac, Unassigned)

References

Details

inspired by roc's comment https://bugzilla.mozilla.org/show_bug.cgi?id=394103#c53 we should consider to introduce a pref that allows distributions to manually tweak the devPixelPerPx, "since distributors for specific
devices, or extensions providing UI, might want to set it to an explicit scale."

If the pref is -1 the default behaviour as fixed by #394103 should be used.
Version: unspecified → Trunk
Blocks: 434157
Whats the word on this? did it ever get done?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493202
You need to log in before you can comment on or make changes to this bug.