XP Crashes on Thunderbird startup

VERIFIED INVALID

Status

Thunderbird
General
--
critical
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Frank Alvarado III, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12 eMusic DLM/4.0_1.0.0.1
Build Identifier: 2.0.0.12

Windows XP crashes and restarts when I open Thunderbird.  It has been happening since this past Friday after a Microsoft Automatic Update.

Reproducible: Always

Steps to Reproduce:
1. I started Thunderbird
2.
3.
Actual Results:  
System reboots

Expected Results:  
gotten the email without restarting windows
Thunderbird is a user space application and can not crash Windows NT/XP/2k/vista.

This is either a driver problem because drivers running in the kernel mode or a hardware/system problem.
There is nothing we can do, you must use the microsoft debugging tools to find the problem on your system.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
Then why does windows restart when the Thunderbird application is started?  It is the only time that windows restarts itself unless I am manually restarting it.  What can I look for or what windows app do I use to debug the system to find out what is wrong?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
You get either a Blue Screen with automatic restart or your system just restarts. Both cases are not Thunderbirds fault, it doesn't matter if you get this only with thunderbird and also only with one special version of it.

see also http://en.wikipedia.org/wiki/Blue_Screen_of_Death for BSOD.

marking invalid gain, this is ni bug in Thunderbird and that's the reason why this bug is invalid.

You have to look at the microsoft MSDN pages how to analyze the minidump generated from windows if you get a Blue Screen.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID

Comment 4

11 years ago
Often just looking at which dll crashed gives you some clue.
To make sure you actually see the BSOD, in the Control Panel | System Properties | Advanced | Startup and Recovery, make sure the "automatically restart" isn't checked.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.