Enhancement: compressed folder support

RESOLVED DUPLICATE of bug 76852

Status

MailNews Core
Database
--
enhancement
RESOLVED DUPLICATE of bug 76852
10 years ago
9 years ago

People

(Reporter: centyx, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12
Build Identifier: 2.0.0.12 (20080227)

It would be wonderful if some future release of Thunderbird supported bzip2/gzip/other compressed folders, both IMAP and local.

I use Thunderbird in parallel with mutt, and recently recompiled mutt with the compressed folders patch ( patched in by default on Ubuntu ). It is quite the space saver.

Thank you for your time!


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
don't you have a file system which supports compressing folders ?
Assignee: nobody → bienvenu
Component: General → MailNews: Database
Product: Thunderbird → Core
QA Contact: general → database
Product: Core → MailNews Core

Updated

9 years ago
Duplicate of this bug: 453147

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 76852
You need to log in before you can comment on or make changes to this bug.