crash if I try to print page from Ubuntu forum, not other sites

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Ian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b4) Gecko/2008031318 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b4) Gecko/2008031318 Firefox/3.0b4

Firefox3 Beta crashes when I try to print to PDF or to any connected printer. I tried other sites and have no problem printing but don't know if it is a broken page because I have same problem at all post pages (not the main page) and cannot reproduce in stable releases of firefox.

Error Console report:
$ is not defined

This line is highligted
$('q').addEvent('focus', function() {



Reproducible: Always

Steps to Reproduce:
1.Beta Version is installed on Ubuntu 8.04 AMD64 server Beta with gnome and ubuntu-desktop installed.
2.Open browser and go to http:ubuntuforums.org 
3.Go to the absolute beginners section and select any post.
4.File>print> choose PDF file generator or any connected printer and select <print>
5.Follow same steps with several other posts. No problem with other sites other than very slow to close when finished printing.
Actual Results:  
Firefox closed
When I restart and restore session, the above error report has been logged.

Expected Results:  
It should have successfully sent the print job to print device

Everything on system is fresh install, with default settings.
It is however a Beta browser installed on a 64 bit Beta OS
Please type about:crashes and provide a breakpad crash id if you are using an official mozilla.org build. 

Comment 2

9 years ago
no response in a long time, and not enough data to go on

see <https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.