Vertical markers in statistics graph are Firefox-centric

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Statistics
P5
enhancement
RESOLVED WONTFIX
10 years ago
2 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Details

(Whiteboard: [timeplot])

(Reporter)

Description

10 years ago
When viewing the statistics graph for a Tb add-on, sorted by Active Daily Users->Application, the vertical application markers show up for both Firefox and Thunderbird, but only the Firefox markers are clickable.  The other markers are unidentified.

Updated

10 years ago
Duplicate of this bug: 434023
As far as I can tell vertical markers only show up for Firefox (clickable) and as indicator for the start of month (not clickable, but they have a caption above). I can't find any markers for Thunderbird (e.g. TB2.0.0.16 on july 23) or a way to show/hide such events...
(Reporter)

Updated

8 years ago
Severity: normal → enhancement
Priority: -- → P5
Target Milestone: --- → Future
(Reporter)

Updated

8 years ago
Whiteboard: [timeplot]
New stats pages are coming shortly and they are using highcharts.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.